top of page

Mapa dels CU-XI actuals

Públic·177 members

Fallout 4 Old Guns Artillery Glitch PATCHED

Fallout 4 Walkthrough: Side Quests - Old Guns Fallout 4 created by Bethesda Game Studios. Fallout 4, guide, pc, ps4, rpg, walkthrough. (4154 m) for shrapnel, it would be able to hold its own against the modern guns of the State Artillery. Scott bought a pair of Cape wagon wheels, and an Reply Delete. Fallout 4 at IGN: walkthroughs, items, maps, video tips, and strategies. The Old Guns is a Minutemen mission that comes after Taking Independence. As the artillery can rotate.

Fallout 4 Old Guns Artillery Glitch

During the "Old Guns" quest, many users (based on other forum entries on different websites, as well as it happening to me also) have experienced a glitch that prevents them from finishing the quest. After speaking to Ronnie Shaw, you follow several steps to get back to the locked armory for the Castle. When you get through that part, Ronnie has you build several pieces of Artillery. The next step is to take several smoke grenades, throw one at the target building, and test the artillery. When I tried to do this, the grenade did nothing. The quest keeps directing me towards the large radio tower in the middle of the Castle, saying that it needs to be powered on. The problem with this is mainly that the quest itself does not involve the radio tower. That is from an earlier quest. When viewing the radio tower in building mode, the tower says it is powered (there are two medium generators both wired correctly into the radio tower, providing 10 power. There is nothing else going to the generators, and in the construction mode, the power requirement for the Radio Tower is adequate. The worker symbol is red, and when you try to assign an NPC to the tower, it says that the NPC cannot be assigned to that resource. The original operator of the tower (for me) was a Minuteman. When attempting to talk to him, he will only trade you. If you walk up to him without initiating a conversation, he will say "We need to get the radio powered on before I can start broadcasting." I tried assigning him to other things, but it will not let you command him in any way. I tried shooting him, to see if that would solve the issue, but he would not go hostile towards me. He did not die, he just was incapacitated. I picked his pocket, which caused the entire settlement to go hostile. I left and returned, and while everyone was normal again, he still was having the same issues. When I shot him, he said "As soon as I heal up, I can get back to broadcasting." Or something along those lines. I tried skipping that by going to the target area, and throwing a smoke grenade, but it does not do anything. The target area is also no longer shown on my map, and it's listed as completed.

Quant a

¡Bienvenido al grupo! Puedes conectarte con otros miembros, ...


bottom of page